Can´t Update to 2.1

Discussion in 'iPod touch Firmware 2.X' started by Spawn77, Sep 25, 2008.

  1. Spawn77

    Spawn77 New Member

    Joined:
    Sep 3, 2008
    Messages:
    5
    Likes Received:
    0
    Hey

    today i want to update my iPod Touch (1G 32GB 1.1.5 [with Software upgrade]) with itunes by the shift+restore method. I tried it with itunes 8.0 and itunes 7.7 and the firmwares 2.0, 2.1 and 2.1.1 but with no succes . Always came the error 1604 . Then i must restore it with the installed version.

    can somebody help me?

    Greetz Spawn
  2. interestingkid

    interestingkid Member

    Joined:
    Dec 6, 2007
    Messages:
    526
    Likes Received:
    3
    Device:
    iPhone 4 (Black)
    did you try it in DFU mode?
    also, custom firmwares won't work with it
    you need to restore with pure FW and quickpwn it
  3. Spawn77

    Spawn77 New Member

    Joined:
    Sep 3, 2008
    Messages:
    5
    Likes Received:
    0
    it won´t work in the dfu mode? or how you mean it...

    i want to get my ipod touch 1.1.5 to a 2.1 Jailbroken... what i have to do?
    have i to do first the 2.1 on the ipod and then jailbreak the 2.1 or can i do it with 1.1.5 and then jailbreak it with 2.1 and quickpwn?
  4. wcdeo1

    wcdeo1 New Member

    Joined:
    Aug 24, 2008
    Messages:
    150
    Likes Received:
    0
    first official firmware --> itunes
    then jailbreak --> quickpwn for 2.1
  5. Spawn77

    Spawn77 New Member

    Joined:
    Sep 3, 2008
    Messages:
    5
    Likes Received:
    0
    ah ok now i understand.. thank you
    ------------------double post merged------------------
    so now i have downloaded (bought) the 2.1 from itunes but always the 1604 error come...
    somebody has an advice for me?

    spawn
  6. zoxen

    zoxen New Member

    Joined:
    Sep 15, 2008
    Messages:
    8
    Likes Received:
    0
    Try it on a deferent pc/mac

Share This Page