Camera App Activation Problem

Discussion in 'iPod touch' started by bigmack123, Oct 21, 2010.

  1. bigmack123

    bigmack123 New Member

    Joined:
    Jul 25, 2009
    Messages:
    38
    Likes Received:
    0
    Device:
    4G iPod touch
    Hey Guys.

    I have installed SBSettings and therefore Activator since I've been jailbroken. After now modding around a bit with the plist hacks from this forum, i've now got a problem with sliding left on the StatusBar in Homescreen only. Whenever i do the gesture to the right, the camera app+SBSettings opens. Sliding left, it doesnt happen. Also the method StatusBar Swipe right in activator settings is only assigned to sbsettings.

    Now I uninstalled Activator and therefore also SBSettings but the camera app still opens when swiping right!?

    How do i get rid of this without restoring..?

    Thanks in Advance!
  2. XxRedRumxX

    XxRedRumxX Well-Known Member

    Joined:
    Dec 18, 2009
    Messages:
    6,666
    Likes Received:
    1,079
    Device:
    Samsung Galaxy Nexus
    Reinstall activator then turn off the gesture for the camera via settings and the uninstall it
  3. bigmack123

    bigmack123 New Member

    Joined:
    Jul 25, 2009
    Messages:
    38
    Likes Received:
    0
    Device:
    4G iPod touch
    The Camera Gesture isnt ticked in the Activator Settings though. Thats the problem...
  4. n0va

    n0va Banned

    Joined:
    Oct 19, 2010
    Messages:
    737
    Likes Received:
    0
    Possibly old backup data?

Share This Page