Build Failed (1 error)

Discussion in 'iOS Development' started by Oktane999, Mar 13, 2008.

  1. Oktane999

    Oktane999 New Member

    Joined:
    Jan 1, 2008
    Messages:
    316
    Likes Received:
    5
    I have 10.4.11 and installed the toolchain to the letter but whenever I try to build it always says build failed (1 error). It doesn't display whats causing the errors but the text names of the two frameworks are in red??? Can anyone help please, do I need to do the toolchain from the beginning again or is their a fix?

    Please Help and thanks in Advance!

    UPDATE: The UIKit.h is located in the /Users/user_name/iphone-dev/include/include/UIKit and this is what is giving me errors can anyone help out?

    I'm going to try and do the toolchain install over again and see what happens.
  2. Oktane999

    Oktane999 New Member

    Joined:
    Jan 1, 2008
    Messages:
    316
    Likes Received:
    5
    I reinstalled the toolchain completely and had the same problem

    Please Register or Log in to view images

    Please Register or Log in to view images

  3. mrnpod

    mrnpod New Member

    Joined:
    Nov 5, 2007
    Messages:
    76
    Likes Received:
    0
    ok, right click on the Red framwork, select GetInfo,
    and then Choose, and direct it to the directory where the Frmawork is.
    On my mac it is /usr/local/share/heavenly/System/Library/Framworks/xxx.framework

    good luck!
    mrn
  4. Oktane999

    Oktane999 New Member

    Joined:
    Jan 1, 2008
    Messages:
    316
    Likes Received:
    5
    I tried that didn't work, I don't even have a heavenly folder is their anyone to uninstall toolchain and start fresh???
  5. mrnpod

    mrnpod New Member

    Joined:
    Nov 5, 2007
    Messages:
    76
    Likes Received:
    0
    in case of using a Mac, just download phonedev.pdf, and check out site 5.
    This tells exactly how to get and what to do with that heavenly image.
    Mrn

Share This Page