Buggy jailbreak for 3.0?

Discussion in 'iPod touch Firmware 3.0 Jailbreak' started by lostthegamelulz, Jul 5, 2009.

  1. lostthegamelulz

    lostthegamelulz New Member

    Joined:
    Jul 5, 2009
    Messages:
    76
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    So about last week, I upgraded to 3.0 firmware on my iPod Touch 2G. Everything was working fine until I jailbroke it (redsn0w 0.7.2). The process of jailbreaking went fine (I installed only Cydia, not Icy), but Cydia and things I downloaded didn't go so smoothly.
    The first time I opened Cydia in 3.0., it crashed immediately. My iPod quickly rebooted, so I tried it again. I was able to download a couple mods and such, including Better 3G wifi, which makes the wifi logo say 3G instead. When I activated it in Winterboard, nothing happened, along with anything else I enabled in Winterboard.
    I figured that the jailbreak was too new and unstable so I restored my iPod and now I'm on firmware 3.0, unjailbroken.

    If I were to jailbreak again, is it likely that I would face the same problems?

    Thanks for any feedback

    Please Register or Log in to view images

  2. rlantigua

    rlantigua New Member

    Joined:
    Jul 4, 2009
    Messages:
    9
    Likes Received:
    0
    I have tried many times. It worked im able to used it jailBroken but until I re-boot after the first re-boot it stays in a black screen.

    This version of red$now should be called BUGGY do not use until an update comes out!
  3. IPT2GISEPICWIN

    IPT2GISEPICWIN New Member

    Joined:
    Apr 6, 2009
    Messages:
    285
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    Been using 3.0 Jailbreak since day one...everything is working fine for me...only problems is Cydia crashes ONCE in a while randomly and in SBSettings, the Reboot option doesn't work, just freezes the iPod...but other than that everything is working smoothly and perfectly.
  4. lostthegamelulz

    lostthegamelulz New Member

    Joined:
    Jul 5, 2009
    Messages:
    76
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    Could a source of my problems be that I didn't clean install firmware 3.0? Meaning my 2.2.1 JB files were still on my iPod, interfering with new ones?
  5. rlantigua

    rlantigua New Member

    Joined:
    Jul 4, 2009
    Messages:
    9
    Likes Received:
    0
    Nahh my ipod was new out bestbuy... Installed 3.0 Jail broked... ok it works booted first time and I was able to install some apps. Turn it off just to see what happends and BANG... it will just don't kick off. The compuper sees the Ipod BUT I see is a blank screen. so yes is BUGGY!

    Some people had downgraded to 2.2.1 there is no problem there.

    3.0 is Buggy.

Share This Page