bsd sumsystem

Discussion in 'iPod touch' started by themartini, Mar 21, 2008.

  1. themartini

    themartini New Member

    Joined:
    Jan 27, 2008
    Messages:
    205
    Likes Received:
    1
    i have just restored my ipot 16gb and jailbroken 1.1.4 using ziphone 2.6b
    and then i tried to install bsd subsystem in installer and it says halfway through downloading "Error Package download failed!" this is the second time i have jailbroken my ipot using ziphone 2.6b and first time BSD installed fine. help what is the problem

    Please Register or Log in to view images


    themartini.


    edit: spelling on title Bsd sub system
  2. bklynsoulja

    bklynsoulja New Member

    Joined:
    Oct 8, 2007
    Messages:
    557
    Likes Received:
    0
    you got to update ur installer to 3.1 in order to get the latest bsd which suppose to be 2.1 just hit refresh
  3. themartini

    themartini New Member

    Joined:
    Jan 27, 2008
    Messages:
    205
    Likes Received:
    1
    i had refreshed and no update came up but i did it again and it updated to instaler 3.1 and now it works .

    thanks for the quick reply

    Please Register or Log in to view images

Share This Page