BSD Subsytem- Not Able To Reinstall...

Discussion in 'iPod touch' started by Kiegruen, Jul 7, 2008.

  1. Kiegruen

    Kiegruen New Member

    Joined:
    Jul 7, 2008
    Messages:
    2
    Likes Received:
    0
    I had to restore my Ipod yesterday, and now, without Installer Fix(3.1) I cannot reinstall BSD Subsystem due to the common "Package Download Failed" error. I've tried many methods to fixing this including clearing queue, restarting Ipod, etc. but none work. I've looked for Installer Fix(3.1) and found out the host has removed it due to remaking it or whatever...
    So... what should I do to get it to install?

    Please Register or Log in to view images



    Plz help,
    Kie

    Please Register or Log in to view images

  2. Alanthelan

    Alanthelan New Member

    Joined:
    Feb 12, 2008
    Messages:
    84
    Likes Received:
    1
    Use Cydia, it's better.
  3. Kiegruen

    Kiegruen New Member

    Joined:
    Jul 7, 2008
    Messages:
    2
    Likes Received:
    0
    Well, actually Cydia doesnt have what I'm trying to get... I'm trying to get Myspace so I can access Myspace from my ipod touch. Cydia cant add sources yet so it doesnt really help much.

    Please Register or Log in to view images

    Thanks for the suggestion anyway.
  4. P0150N0U5 F15)-(

    P0150N0U5 F15)-( Banned

    Joined:
    Dec 21, 2007
    Messages:
    852
    Likes Received:
    7
    Run through the things in my main script error guide in my sig. The last one won't work.

Share This Page