BSD Subsystem

Discussion in 'iFans auf Deutsch' started by Fritze, Mar 14, 2008.

  1. Fritze

    Fritze New Member

    Joined:
    Sep 26, 2007
    Messages:
    50
    Likes Received:
    0
    Hi!
    Ich habe meinen iPod mit Zibri gejailbreakt. Nun kommt, wenn ich mir z.B. Apollo installieren will jedoch die Meldung, dass ich das BSD Subsystem benötige. Dies Installieren kann ich jedoch nicht da es durch die Fehlermeldung "Download Packaging failed" unterbrochen wird. Was kann ich tun?! Vielen Dank,

    Fritze
  2. iMexx

    iMexx New Member

    Joined:
    Feb 21, 2008
    Messages:
    25
    Likes Received:
    0
    Mh wird wahrscheinlich nur helfen wenn du ihn nochma zurücksetzt und neu jailbreakst.
  3. venox

    venox New Member

    Joined:
    Dec 28, 2007
    Messages:
    91
    Likes Received:
    0
    Device:
    iPod touch
    Es kann sein das Apollo noch im Queue ist. Und er deshalb Apollo vor dem BSD installieren will. Drück mal "Clear Queue" und versuch BSD nochmal zu instlalieren.
  4. T_1

    T_1 New Member

    Joined:
    Jan 28, 2008
    Messages:
    84
    Likes Received:
    0
    auf keinen fall nen neuen jailbreak machen! das ist unnütz!
    du musst einfach das bsd-subsystem installieren
    das installierst du bevor du versuchst apollo zu installieren.

    hast du die community sources installiert?
    wenn du ziphone genommen hast sind die sources im installer veraltet. daher musst du die community sources neu installieren da einige dateien jetzt auf anderen server liegen und deshalb nicht mehr über die alten links erreichbar sind

    an sonsten nach jedem fehlgeschlagenen download die query löschen wie bereits beschrieben und immer wieder versuchen. es kann gut sein das die server zZ überlastet sind

Share This Page