bsd subsystem

Discussion in 'iPod touch' started by wearmaize, Mar 2, 2008.

  1. wearmaize

    wearmaize Active Member

    Joined:
    Feb 13, 2008
    Messages:
    2,442
    Likes Received:
    13
    Device:
    iPhone 4S (Black)
    when i try to install bsd subsystem on 1.1.1, it tells me i have to install bsd subsystem. what should i do?
  2. ipodtouchesrule

    ipodtouchesrule Active Member

    Joined:
    Jan 5, 2008
    Messages:
    1,009
    Likes Received:
    10
    Device:
    iPhone 4 (Black)
    clear your queue

    go to a package click the top right install
    then it will say the following in the following order:

    install
    remove package
    clear queue
    cancel

    click clear queue then try to install it.
  3. wearmaize

    wearmaize Active Member

    Joined:
    Feb 13, 2008
    Messages:
    2,442
    Likes Received:
    13
    Device:
    iPhone 4S (Black)
    thank you i git it.

    now 1 more question: When I install OktoPrep and go to 1.1.2, then try and run jailbreak.jar, it tells me i need to have used oktoprep in 1.1.1 (when I did). What do i do now?

    EDIT: NM , tried again and it worked.

Share This Page