BSD Subsystem?

Discussion in 'iOS Jailbreak & Cydia' started by coby!, Feb 4, 2008.

  1. coby!

    coby! New Member

    Joined:
    Jan 11, 2008
    Messages:
    288
    Likes Received:
    1
    I just re-jailbroke my iPod and I go to install BSD, and it says that I need BSD Subsystem to install it. Any idea as to how I can get it on my iPod?

    Thanks.
  2. teehee

    teehee New Member

    Joined:
    Jan 3, 2008
    Messages:
    16
    Likes Received:
    0
    Device:
    iPhone
    That happened to me to. I just restarted installer and opened it back up, and then it worked.

Share This Page