BSD Subsystem

Discussion in 'iPod touch Firmware 1.1.3 Discussions' started by Nickll9009, Feb 1, 2008.

  1. Nickll9009

    Nickll9009 New Member

    Joined:
    Sep 19, 2007
    Messages:
    1,367
    Likes Received:
    8
    Device:
    iPod touch
    I get an error -- " you must install the bsd subsystem package first" -- when trying to insyall bsd system in 1.1.1

    Any ideas??

    EDIT: Sorry i forgot to search-- found a fix clear your cache- can a mod close this??
  2. LukeRocksALot

    LukeRocksALot New Member

    Joined:
    Jan 9, 2008
    Messages:
    103
    Likes Received:
    0
    install it from installer....it should be the first thing you install if u jailbreak ur ipod then u install openssh

Share This Page