BSD Subsystem won't download!

Discussion in 'iPod touch Firmware 1.1.3 Discussions' started by skullmaster1000, Jan 27, 2008.

  1. skullmaster1000

    skullmaster1000 New Member

    Joined:
    Sep 29, 2007
    Messages:
    14
    Likes Received:
    0
    GAAH I've been trying to install BSD Subsystem all day from the Official AppTapp source in installer, but it never fully download before getting the error null whatever message! Is anybody else having this problem? I'm not having a problem installing large files from other sources, so I'm pretty sure that either the Official AppTapp source is having server problems or the ipod community is just eating away at their bandwith.
  2. RonMexico801

    RonMexico801 New Member

    Joined:
    Feb 13, 2008
    Messages:
    1
    Likes Received:
    0
    Same Error

    I got the same error all day today. Error: Package download failed! Has anyone come up with a solution. I'm running a 16GB iPhone ver 1.1.3 that I jailbroke using ziphone 2.0.

    Thanks for the help.

    Please Register or Log in to view images

  3. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    Try clearing the queue before trying
  4. cantcatchme939

    cantcatchme939 New Member

    Joined:
    Dec 28, 2007
    Messages:
    534
    Likes Received:
    6
    Device:
    iPod touch
    Same thing happened to me. I just re-jailbroke and it worked just fine.

Share This Page