BSD Subsystem Package Error

Discussion in 'iPod touch 1.1.x Jailbreak' started by iPod Touch Guy, Mar 2, 2008.

  1. iPod Touch Guy

    iPod Touch Guy New Member

    Joined:
    Mar 1, 2008
    Messages:
    3
    Likes Received:
    0
    I just jailbroke 1.1.2 firmware, and the tut said to install the BSD Subsystem, so i tried... then it says"Error: You must install the BSD Subsystem package first." pls help this happened twice to me and i alreay restored it one time b4 this... I dont know wat to do
  2. water is poison

    water is poison New Member

    Joined:
    Jan 2, 2008
    Messages:
    113
    Likes Received:
    1
    try clearing your queue on installer
  3. iPod Touch Guy

    iPod Touch Guy New Member

    Joined:
    Mar 1, 2008
    Messages:
    3
    Likes Received:
    0
    k i will try it
  4. wearmaize

    wearmaize Active Member

    Joined:
    Feb 13, 2008
    Messages:
    2,442
    Likes Received:
    13
    Device:
    iPhone 4S (Black)
    I just turned my ipod off then on again.
  5. iPod Touch Guy

    iPod Touch Guy New Member

    Joined:
    Mar 1, 2008
    Messages:
    3
    Likes Received:
    0
    wow thank you so much it worked

    Please Register or Log in to view images

    thanks again
  6. water is poison

    water is poison New Member

    Joined:
    Jan 2, 2008
    Messages:
    113
    Likes Received:
    1

    anytime

    Please Register or Log in to view images

Share This Page