BSD Subsystem missing from Community Sources?

Discussion in 'iPod touch 1.1.x Jailbreak' started by akhran, Nov 12, 2007.

  1. akhran

    akhran New Member

    Joined:
    Oct 18, 2007
    Messages:
    3
    Likes Received:
    0
    I have jailbroken my ipt at jailbreakme.com and Community sources is already installed. However, when I tried to install OpenSSH, it prompts BSD Subsystem must be installed first. However, searching through Installer.app's System and All Packages Categories, BSD Subsystem isn't there.

    Any advice, please?

    Thanks.
  2. Reshad

    Reshad New Member

    Joined:
    Oct 7, 2007
    Messages:
    60
    Likes Received:
    0
    And summerboard is missing too...
  3. 1pod_us3r

    1pod_us3r New Member

    Joined:
    Oct 11, 2007
    Messages:
    129
    Likes Received:
    0
    Device:
    2G iPod touch
    i Had this problem Here is how to fix it::

    Uninstall Comunnity Sources and reinstall it
    and make sure that it refreshes sources while installation or everything in community sources wont install
  4. Reshad

    Reshad New Member

    Joined:
    Oct 7, 2007
    Messages:
    60
    Likes Received:
    0
    doesnt work
  5. prawnchips

    prawnchips New Member

    Joined:
    Oct 21, 2007
    Messages:
    5
    Likes Received:
    0
    mine was missing too...and i tried that too...but it's still not working...

    i'm going to try and start from the very beginning again.
  6. Reshad

    Reshad New Member

    Joined:
    Oct 7, 2007
    Messages:
    60
    Likes Received:
    0
    Don't. I even jailbreaked it on some entirely other way and still it isnt there. I think its just a temp server problem.
  7. prawnchips

    prawnchips New Member

    Joined:
    Oct 21, 2007
    Messages:
    5
    Likes Received:
    0
    heheh too late...i think it's just not on the server either...almost done again
  8. Reshad

    Reshad New Member

    Joined:
    Oct 7, 2007
    Messages:
    60
    Likes Received:
    0
    lol you'll find out in a few minutes

    Please Register or Log in to view images

  9. Illsley

    Illsley New Member

    Joined:
    Nov 4, 2007
    Messages:
    38
    Likes Received:
    0
    Same problem here. Is the problem in the multiple sources? There are a lot more sources now than in 1.1.1.
  10. Reshad

    Reshad New Member

    Joined:
    Oct 7, 2007
    Messages:
    60
    Likes Received:
    0
    No, its just a problem with the servers. I hope its fixed soon...

    Please Register or Log in to view images

Share This Page