BSD Subsystem: Error! [Help]

Discussion in 'iPod touch' started by daebes, Dec 27, 2007.

  1. daebes

    daebes New Member

    Joined:
    Dec 27, 2007
    Messages:
    13
    Likes Received:
    0
    Hello all.

    Several programs needs BSD Subsystem so i tried to install it but i get an error every time.

    The error simple says:
    Main script execution failed!

    Others that get this msg when installing something usually fix it by installing BSD or moving their applications to the other partition. Ive already moved my applications using Term-vt100 just incase but that didnt help.

    How do i fix this?
    Is there any other source then Apptapp that has BSD?
    And can I install BSD through Total Commander? (WinSCP dosent work for me)
    If so, then how?

    Thankfull for any help.

    PS. I've searched both google and this site with no luck.
  2. Nt1440

    Nt1440 New Member

    Joined:
    Nov 9, 2007
    Messages:
    1,431
    Likes Received:
    26
    i had this problem, i had to just keep trying every couple of minutes, and i also restarted my ipod a few times

    just basically keep trying
  3. daebes

    daebes New Member

    Joined:
    Dec 27, 2007
    Messages:
    13
    Likes Received:
    0
    I've been trying all day....with no luck

    Please Register or Log in to view images



    Oh well....

    Thanks
  4. daebes

    daebes New Member

    Joined:
    Dec 27, 2007
    Messages:
    13
    Likes Received:
    0
    Using total commander, ive found out that i have not moved the Application folder right.
    The Terminal didnt do anything.

    Since i dont have BSD subsystem i cant install OpenSSH that i need to access my ipod using WinSCP.

    So my question is, how do i make a link (to a folder) using Total Commander after ive moved the Application folder?

    thanks

Share This Page