BSD subsystem DONT work in 1.1.4!!

Discussion in 'iPod touch Firmware 1.1.4 Discussions' started by -ande-, Feb 27, 2008.

  1. -ande-

    -ande- New Member

    Joined:
    Feb 27, 2008
    Messages:
    8
    Likes Received:
    0
    EDIT: it might work, probebly just my system....
  2. Spiritus55

    Spiritus55 New Member

    Joined:
    Jan 27, 2008
    Messages:
    83
    Likes Received:
    4
    First of all it "don't" makes you sound like you're seven. It doesn't work. Doesn't.


    Second, a few other sources have said that it does.. so, maybe you should explain how it "don't" work? Or rather: in what ways is it not working? Did it not install, or what?
  3. -ande-

    -ande- New Member

    Joined:
    Feb 27, 2008
    Messages:
    8
    Likes Received:
    0
    OMG you are childish

    Please Register or Log in to view images



    but the problem is that installer.app crashes when you try to install it
  4. Spiritus55

    Spiritus55 New Member

    Joined:
    Jan 27, 2008
    Messages:
    83
    Likes Received:
    4
    It could be the fact that it's something wrong with your Installer? I don't know, that's just me speculating... But, the home page said that it's been confirmed that BSD Subsystem, SSH and other programs work...
  5. -ande-

    -ande- New Member

    Joined:
    Feb 27, 2008
    Messages:
    8
    Likes Received:
    0
    hmmm, is it any other program i need before i inistall BSD then ?
  6. routerbad

    routerbad New Member

    Joined:
    Jan 4, 2008
    Messages:
    33
    Likes Received:
    1
    Refresh your sources, BSD Subsystem 2.1 works!
  7. Whosthatrandom

    Whosthatrandom New Member

    Joined:
    Jan 16, 2008
    Messages:
    654
    Likes Received:
    4
    BSD Subsystem works for me on 1.1.4, and plenty of others.
  8. Spiritus55

    Spiritus55 New Member

    Joined:
    Jan 27, 2008
    Messages:
    83
    Likes Received:
    4
    See? That's 2 people already..... It could be the source you are getting it from I download my BSD Subsystem from AppTapp Official, so.. be sure you are getting it from a creditable source..
  9. ash09

    ash09 Member

    Joined:
    Feb 26, 2008
    Messages:
    117
    Likes Received:
    4
    Device:
    iPhone 4 (Black)
    Yup, works for me too, don't know what's wrong with yours...
    Try uninstalling and then installing it again.

    EDIT: If you still can't get it to work. I'd try restoring...then use ZiPhone to jailbreak 1.1.4 (I did, worked just fine).

    The first thing you should install is the BSD, then SSH so you can fix things if you need to.
    The ZiPhone method worked for me without restoring/formatting, so I still have all my videos/music/etc.
  10. xygoro

    xygoro New Member

    Joined:
    Mar 18, 2008
    Messages:
    6
    Likes Received:
    0
    Device:
    iPod touch
    clear your download queue and try again

Share This Page