BSD Subsystem cannot download?

Discussion in 'iOS Jailbreak & Cydia' started by Tommehnet, Oct 24, 2007.

  1. Tommehnet

    Tommehnet New Member

    Joined:
    Oct 23, 2007
    Messages:
    11
    Likes Received:
    0
    Is it just me or the BSD Subsystem package not be installed/downloaded?
    I get an error saying 'Package download failed!'.


    Note: It does it as soon as I tap install, it doesn't time out and other packages work fine.
  2. Tommehnet

    Tommehnet New Member

    Joined:
    Oct 23, 2007
    Messages:
    11
    Likes Received:
    0
    Apologies for double posting, but is anyone else experiencing this problem, and is there any way to work around it?
  3. rhmyuen

    rhmyuen New Member

    Joined:
    Sep 20, 2007
    Messages:
    47
    Likes Received:
    0
    It happened to me one or two times before. Kept trying on the third time and it installed successfully!
  4. Tommehnet

    Tommehnet New Member

    Joined:
    Oct 23, 2007
    Messages:
    11
    Likes Received:
    0
    Hmm.. I keep trying but it keeps on displaying the error message :S
  5. elder

    elder New Member

    Joined:
    Oct 4, 2007
    Messages:
    5
    Likes Received:
    0
    I've got the same problem, rebooted a few times and nothing works.
  6. macdog303

    macdog303 Member

    Joined:
    Sep 19, 2007
    Messages:
    148
    Likes Received:
    4
    Ya i have this same problem but i just gave up after 3 times cause it takes like 7 minutes to download each time.
  7. dubd0c

    dubd0c New Member

    Joined:
    Oct 22, 2007
    Messages:
    29
    Likes Received:
    0
    Worked for me first shot. I was actually surprised how fast breaking in and customizing my ipod was. Seemed pretty straight forward. Perhaps you guys have overlooked something along the way. Sorry not to be any help.
  8. Tommehnet

    Tommehnet New Member

    Joined:
    Oct 23, 2007
    Messages:
    11
    Likes Received:
    0
    Are you actually talking about the BSD Subsystem dubd0c?

Share This Page