BSD subsystem 2.0

Discussion in 'iOS Jailbreak & Cydia' started by adamman41, Jan 29, 2008.

  1. adamman41

    adamman41 New Member

    Joined:
    Oct 13, 2007
    Messages:
    134
    Likes Received:
    0
    is this ok to update to from jb 1.1.1?
  2. 360

    360 New Member

    Joined:
    Dec 30, 2007
    Messages:
    35
    Likes Received:
    0
    I'm not sure but i upgraded and it worked just fine

    Please Register or Log in to view images

    .
  3. tabsfx

    tabsfx New Member

    Joined:
    Jan 23, 2008
    Messages:
    63
    Likes Received:
    0
    Device:
    iPod touch
    I'm also on 1.1.1 and didnt bother updating since the current one is working fine.

    Please Register or Log in to view images

  4. adamman41

    adamman41 New Member

    Joined:
    Oct 13, 2007
    Messages:
    134
    Likes Received:
    0
    what does bsd subsystem even do?
  5. HaGGardSmurf

    HaGGardSmurf New Member

    Joined:
    Oct 23, 2007
    Messages:
    500
    Likes Received:
    0
    its for running programs and whatnot... Its what terminal uses and i nelieve apollo its kind of like .net framework on windows

    Its fine on 1.1.1
  6. I_am_Mad_like_This

    I_am_Mad_like_This New Member

    Joined:
    Nov 6, 2007
    Messages:
    762
    Likes Received:
    3
    of course. If you cannot uninstall BSD susbystem, what the heck? go for it!

    can I ask, will you jailbreak 1.1.3? or stay in 1.1.2?
  7. ak23456@yahoo.com

    ak23456@yahoo.com New Member

    Joined:
    Oct 15, 2007
    Messages:
    2
    Likes Received:
    0
    Has anyone noticed that we cant install BSD Subsystem

    I have been trying for the last few days to install BSD Subsystem, it keeps telling me that my host is not connecting or something. I haven't been able to upgrade do to this issue. Can someone please help me with this.

Share This Page