Bsd Subsystem 2.0

Discussion in 'iOS Jailbreak & Cydia' started by adamman41, Jan 29, 2008.

  1. adamman41

    adamman41 New Member

    Joined:
    Oct 13, 2007
    Messages:
    134
    Likes Received:
    0
    should i update this on 1.1.1 or is it for 1.1.3?
  2. adamman41

    adamman41 New Member

    Joined:
    Oct 13, 2007
    Messages:
    134
    Likes Received:
    0
    any1 know the answer?
  3. Campa

    Campa New Member

    Joined:
    Jan 15, 2008
    Messages:
    23
    Likes Received:
    0
    are you installing it to jailbreak to 1.1.3?

Share This Page