BSD Substystem?

Discussion in 'iPod touch' started by slovig, Jan 3, 2008.

  1. slovig

    slovig New Member

    Joined:
    Nov 9, 2007
    Messages:
    110
    Likes Received:
    1
    Hey. I found a myspace.com icon to install. Only thing is that it has a note saying make sure the BSD Subsystem is installed. What is that? Is it something I have to download off of installer?

    Thanks,

    Jesse
  2. plg6067

    plg6067 New Member

    Joined:
    Sep 22, 2007
    Messages:
    835
    Likes Received:
    2
    I am not positive and what exactly it does, but it is need for many apps. Yes, it is in the installer. If you don't see it there you may have have already installed it(if you have appalo then you already have bsd, because it makes you download that when you get it)
  3. slovig

    slovig New Member

    Joined:
    Nov 9, 2007
    Messages:
    110
    Likes Received:
    1
    Yea. Mods can close and lock this. I searched this site, but never thought of searching my ipod to see if I have it installed already.

    Thanks
  4. maxwellmill

    maxwellmill New Member

    Joined:
    Jan 2, 2008
    Messages:
    2
    Likes Received:
    0
    It's just a stupid thing that you cant deleate that you need for most everything
  5. immolate5

    immolate5 New Member

    Joined:
    Dec 6, 2007
    Messages:
    28
    Likes Received:
    0
    It's a pretty cool group of tools that you can use if your into Terminal or any of that CLI type stuff.

Share This Page