BSD Lite 2.0 manual install?

Discussion in 'iOS Jailbreak & Cydia' started by camote, Feb 20, 2008.

  1. camote

    camote New Member

    Joined:
    Oct 15, 2007
    Messages:
    54
    Likes Received:
    0
    Device:
    3G iPod touch
    i recently had to get a new ipod because my last one was stolen and when i jailbroke it yesterday i started installing all the old apps i used. Anyway, i wanted to install bsd lite but i culdnt find it anymore in any of the sources so i found a manual download for the files. Unfortunately, i don't know how to install it... as in, where do i put all these files? it doesnt seem like a regular app that i just put into the applications folder. Oh and i'd prefer using bsd lite because of its smaller size and i never encountered any problems with it before.

    any help would be appreciated. Thanks.
  2. FluxBox

    FluxBox New Member

    Joined:
    Dec 27, 2007
    Messages:
    737
    Likes Received:
    14
    You can't manually install it, because it is required by OpenSSH, which is required to manually install applications.

    Add the new STE packaging source.

    http://repo.smxy.org/iphone-apps/
  3. camote

    camote New Member

    Joined:
    Oct 15, 2007
    Messages:
    54
    Likes Received:
    0
    Device:
    3G iPod touch
    but i have ssh working? i've jailbroken my ipod already and installed a lot of applications. I want to install mobileFinder and some other applications though that need BSD subsystem. Thing is, i dont want to download the full version because i dont really need the commands and what not. I just need the lite version which i had before and worked fine.
  4. bridley06

    bridley06 New Member

    Joined:
    Jan 21, 2008
    Messages:
    40
    Likes Received:
    0
    Device:
    iPhone 3GS (White)
    can't download BSD subsystem

    Why the f*** is it telling me that i have to download BSD subsystem when im trying to f***ing download it. I can download any of the apps, but when i tried to download dock.app, it tells me to download BSD first, itry and it says BSD must be installed first. This is really f***ing annoying! Any Help?

Share This Page