BossTool Causing SWOD?

Discussion in 'iOS Jailbreak & Cydia' started by Chucky102, May 12, 2008.

  1. Chucky102

    Chucky102 Well-Known Member

    Joined:
    Nov 23, 2007
    Messages:
    3,555
    Likes Received:
    66
    Device:
    iPhone 5 (Black)
    Well, everytime I install Bosstool and use it to move apps, it gives me the SWOD.
    I was thinking if it was the fonts which are causing the problem, since I moved them first. I used Kate/Caterpillar for changing the font and I'm curious if moving the fonts can cause this SWOD...Any one has had anything similar or knows how to fix it.

    Note: I'm not like "HEEEEEEEEELLLLPPPP!!!!!
    I'm just curious if this is the problem. I'm restoring right now.
    I'll see if that's the problem.
    Wish me Luck, it's the 3rd time I restored today
  2. Axis

    Axis Super Moderator Staff Member

    Joined:
    Dec 2, 2007
    Messages:
    6,288
    Likes Received:
    133
    Device:
    iPhone 4S (White)
    That could very well be a problem. I've only successfully used BossTool once; the command line method is perfect for me.
  3. Chucky102

    Chucky102 Well-Known Member

    Joined:
    Nov 23, 2007
    Messages:
    3,555
    Likes Received:
    66
    Device:
    iPhone 5 (Black)
    which is?
  4. hakk79

    hakk79 Well-Known Member

    Joined:
    Feb 21, 2008
    Messages:
    3,239
    Likes Received:
    60
    Device:
    iPhone 4 (Black)
    What firmware are you on?
  5. Chucky102

    Chucky102 Well-Known Member

    Joined:
    Nov 23, 2007
    Messages:
    3,555
    Likes Received:
    66
    Device:
    iPhone 5 (Black)
    I'm on 1.1.4
  6. Chucky102

    Chucky102 Well-Known Member

    Joined:
    Nov 23, 2007
    Messages:
    3,555
    Likes Received:
    66
    Device:
    iPhone 5 (Black)
    Sorry for double posting, but.

    I've used BossTool before and it worked perfectly.
    I'm not sure if I used it while having a custom font.
    But I'm going to rejailbreak and see if it might be a problem.
  7. Chucky102

    Chucky102 Well-Known Member

    Joined:
    Nov 23, 2007
    Messages:
    3,555
    Likes Received:
    66
    Device:
    iPhone 5 (Black)
    Ok, Now I'm really sorry for tripple posting, but I confirmed that that is causing the problem.

    Kate/Caterpillar causes the SWOD if changing the font before moving the apps, after you move the apps, you CAN change the font....
    Sorry again, but people should know this, in case someone didn't know.
  8. rokrboy

    rokrboy Retired Moderator

    Joined:
    Sep 29, 2007
    Messages:
    2,475
    Likes Received:
    29
    Device:
    iPod touch
    I re-jailbroke due to random SWOD,and installed bosstools fine, yesterday.
  9. Chucky102

    Chucky102 Well-Known Member

    Joined:
    Nov 23, 2007
    Messages:
    3,555
    Likes Received:
    66
    Device:
    iPhone 5 (Black)
    well, of course you can install bosstools fine, but when you change your font using kate/caterpillar then, use bosstools to move the fonts, you'll get the SWOD
    and apps will open and close.
  10. rokrboy

    rokrboy Retired Moderator

    Joined:
    Sep 29, 2007
    Messages:
    2,475
    Likes Received:
    29
    Device:
    iPod touch
    Oh, ok. Didn't understand what you meant. (now I do)
    Maybe it is a bug on 1.1.4?

Share This Page