Blue Box With Question Sign

Discussion in 'iPod touch' started by mastershotx, Dec 5, 2009.

  1. mastershotx

    mastershotx Member

    Joined:
    May 31, 2009
    Messages:
    77
    Likes Received:
    0
    Device:
    3G iPod touch
    Ok.. so since recently ive been noticing this blue box with a question sign appearing on some of the websites i visit with safari..
    even some email ive received from another IPT user came with the blue box instead of showing the actual pictures..

    how can i correct this issue.. becuz i already tried a full restore and update from DFU mode.. and it appeared to be fixed. but after my apps and stuff are restored.. it seems to happen again.
    So im wondering if it could be an app or some on my ipod like a 'virus' causing it...

    Any help would be greatly appreciated..
    tnx in adv..
  2. Chicken

    Chicken Retired Moderator

    Joined:
    Feb 17, 2008
    Messages:
    2,494
    Likes Received:
    7
    Device:
    iPhone 5S
    This is usually produced by Flash content.
  3. mastershotx

    mastershotx Member

    Joined:
    May 31, 2009
    Messages:
    77
    Likes Received:
    0
    Device:
    3G iPod touch
    True.. i know. But its not only happening to flash only..
    pictures too apparently..
  4. mastershotx

    mastershotx Member

    Joined:
    May 31, 2009
    Messages:
    77
    Likes Received:
    0
    Device:
    3G iPod touch
  5. revmike

    revmike New Member

    Joined:
    Dec 6, 2009
    Messages:
    11
    Likes Received:
    0
    Device:
    3G iPod touch
    It happens on mine. I just live with it.
  6. mastershotx

    mastershotx Member

    Joined:
    May 31, 2009
    Messages:
    77
    Likes Received:
    0
    Device:
    3G iPod touch
    Oh i see... well because it never usually happens with me, i thought sumthin must have caused it to start happening..

Share This Page