blank springboard

Discussion in 'iPod touch' started by thebozenator, Apr 23, 2008.

  1. thebozenator

    thebozenator New Member

    Joined:
    Mar 16, 2008
    Messages:
    9
    Likes Received:
    0
    i was just moving files using the customize app on my ipod touch when i noticed that my springboard went blank. I think it has something to do with the N45AP.plist. Anyone know what i'm supposed to do with it and how i can fix it? (I know im a noob)
  2. yeah_boi

    yeah_boi New Member

    Joined:
    Jan 2, 2008
    Messages:
    225
    Likes Received:
    4
    Device:
    2G iPod touch
    it happens to me all the time. i just re boot.
  3. thebozenator

    thebozenator New Member

    Joined:
    Mar 16, 2008
    Messages:
    9
    Likes Received:
    0
    how do i fix it without restoring it? i have heard of people doing it and want to try it before i resort to restoring it.

    Please Register or Log in to view images

  4. kee

    kee New Member

    Joined:
    Dec 16, 2007
    Messages:
    100
    Likes Received:
    0
    just restart it. not restore it
  5. thebozenator

    thebozenator New Member

    Joined:
    Mar 16, 2008
    Messages:
    9
    Likes Received:
    0
    O sorry i though it said restore. anyway i have tried that a million and one times and it still does not work.
  6. thebozenator

    thebozenator New Member

    Joined:
    Mar 16, 2008
    Messages:
    9
    Likes Received:
    0
    whatever... i guess I'll just restore...
  7. Gamma

    Gamma Active Member

    Joined:
    Apr 2, 2008
    Messages:
    1,964
    Likes Received:
    3
    Device:
    iPod touch
    what firmware are u on?
    assuming u haven't restored yet

Share This Page