blank icons from INav?

Discussion in 'iOS Themes and Customization' started by jmitt, May 3, 2009.

  1. jmitt

    jmitt New Member

    Joined:
    Apr 23, 2009
    Messages:
    8
    Likes Received:
    0
    Ever since i got INav beta 3 pages of blank icons came up and if I delete them they just come back.......... please help.
  2. patrese

    patrese New Member

    Joined:
    Apr 11, 2009
    Messages:
    520
    Likes Received:
    0
    Device:
    iPhone 3GS (White)
    Kill your webclips in /private/var/mobile/Library/WebClips
  3. jmitt

    jmitt New Member

    Joined:
    Apr 23, 2009
    Messages:
    8
    Likes Received:
    0
    Would it work if I restore my iPod?
  4. patrese

    patrese New Member

    Joined:
    Apr 11, 2009
    Messages:
    520
    Likes Received:
    0
    Device:
    iPhone 3GS (White)
    Yes, ofcourse, but why would you do that?
    Just go the folder as I wrote above and delete all the webclips in there..

    Do you know how to do that? Do you know how to ssh into your ipod?
  5. jmitt

    jmitt New Member

    Joined:
    Apr 23, 2009
    Messages:
    8
    Likes Received:
    0
    When I jailbroke it I didn't get installer
  6. That doesn't matter search for a OpenSSH guide if you really don't know and then ssh in and delete the folder: /private/var/mobile/Library/WebClips
  7. badlade2720

    badlade2720 New Member

    Joined:
    Apr 18, 2009
    Messages:
    14
    Likes Received:
    0
    Device:
    2G iPod touch
    how the hell did you put your iNav theme in your iPod without SSHing into it?
    did you just download it off a repo?

    o_o
  8. patrese

    patrese New Member

    Joined:
    Apr 11, 2009
    Messages:
    520
    Likes Received:
    0
    Device:
    iPhone 3GS (White)
    Nice contribution to the discussion.. Apart from the strong language, I think he downloaded his theme off cydia, so what?
  9. Hunt0h

    Hunt0h New Member

    Joined:
    Feb 1, 2009
    Messages:
    2
    Likes Received:
    0
    Same problem

    Hi, i have the same problem, but i DO know how to SSH...Hehe.

    I use Fugu to ssh into my ipod touch, but when i try to delete the web clips i get the error

    Couldn't remove directory: Failure

    any suggestions?
  10. Nathan B

    Nathan B Active Member

    Joined:
    Dec 12, 2008
    Messages:
    3,061
    Likes Received:
    0
    Device:
    iPhone 5 (Black)
    Trying going into Safe mode and delete the blank apps from there

Share This Page