Blacksn0w no service

Discussion in 'iPhone' started by dude245, May 18, 2010.

  1. dude245

    dude245 Member

    Joined:
    Aug 13, 2008
    Messages:
    738
    Likes Received:
    1
    Device:
    iPhone 5 (Black)
    Every month or so my blacksn0w gets corrupted or something and my iphone stops reciving a signal(no service). Is it a hardware problem, or am i just doing something wrong?

    Blacksn0w rc2 by pushfix (i can recover data when it crashes)
    3.1.2, 5.11.07 (?)
    I know much about the scene but this is bothering me. Alot

    Is their anyway to flash the 3.1.2 baseband like on the 3gs?
    (using the boot files and bbupdater)
    id rather do that then restore every single month, its very annoying.
    I know its not poor reception because i get full bars in my house

    Thanks for the help
  2. nelson480

    nelson480 New Member

    Joined:
    May 3, 2008
    Messages:
    303
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    actually signal bugs were reported with 3.1.2, so updating may help alot!
  3. Hardkaare

    Hardkaare New Member

    Joined:
    Apr 9, 2010
    Messages:
    368
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    3.1.3 = no unlock.
  4. ripply

    ripply Active Member

    Joined:
    Jul 31, 2009
    Messages:
    1,159
    Likes Received:
    2
    Device:
    iPhone 4 (Black)
    If you make a custom FW with PwnageTool it preserves the BB to 5.11 but just updates the FW.
  5. dude245

    dude245 Member

    Joined:
    Aug 13, 2008
    Messages:
    738
    Likes Received:
    1
    Device:
    iPhone 5 (Black)
    i tried sn0wbreeze but it wont restore, it always errors out. I have a hackintosh i can run pwnage on. Any other precautions and what version should i use?

Share This Page