Blackra1n question

Discussion in 'iOS Jailbreak & Cydia' started by Nobber, Nov 5, 2009.

  1. Nobber

    Nobber New Member

    Joined:
    Jul 24, 2009
    Messages:
    62
    Likes Received:
    0
    Device:
    3G iPod touch
    Okay,so I have an ipt 3g with 8 gigabytes. With the new update on blackra1n, is it possible to jailbreak 3.1.2 firmware with MC model? I hear so many different things on Google that I am really confused. Last time
    I tried blackra1n it couldn't reboot and had to restore it. Did this twice and I'm pretty pissed. Help?
  2. Luke14789

    Luke14789 New Member

    Joined:
    Nov 5, 2009
    Messages:
    12
    Likes Received:
    0
    I am having major issues with blackra1n as well.
    For the last two days, I have been trying to see Gehot's booting screen as a success of jailbreaking the Ipt 3g.
    I have the MC 008LL version. 32GB
    I always get stuck on "Running". And yes, I have tried like 15 different methods - Holding different buttons, moving mlackra1n.exe to C, runnin in comp. modes, as admin, etc etc.
    Still stuck on "RUNNING"...
    Is this too new of a device that blackra1n doesn't support yet ?
    I've read mixed things about the newest RC3 version supporting it.
    Please help.

    EDIT ! : After some more Browsing, I have found out that my current version of BOOT ROM is 359.5.
    Is there a Jailbreak or any workaround for this ?

Share This Page