iOS 3.1 Blackra1n problem?

Discussion in 'iOS Jailbreak & Cydia' started by Harry Goldfarb, Dec 16, 2009.

  1. Harry Goldfarb

    Harry Goldfarb New Member

    Joined:
    Oct 20, 2007
    Messages:
    272
    Likes Received:
    0
    Device:
    iPad w/ 3G
    K so i have jailbroken many many ipod touches and iphones with every method out there. I have done Blackra1n a few times now but for some reason my friends ipod is resisting the jailbreak.

    Its a 2nd gen ipod touch, fresh 3.1.2 firmware nothing on it. I tried doing it the way i normally do it make it so iTunes doesnt open auto, close iTunes, hit "make it rain" ... it starts out just fine shows Geohot's pic on the ipod, but once it tries to reboot it says its in recovery mode.

    From there i have tried it again the same way once, ive tried hitting make it rain from recovery mode screen and it works it boots im able to install cydia but once it reboots its in recovery mode again

    I from there tried to do it with iTunes open ... the problem still persists plz any suggestions or a fix would be greatly appreciated thx IPTF

    Oh kk i do have the RC3 of Blackra1n incase that helps
    ------------------double post merged------------------
    was searching online ... he got his ipod like 2 weeks ago i dodnt know the ipod 2g comes with new iboot now so it can only be tethered jailbreak is that correct

Share This Page