iOS 3.1 Blackra1n isn't working with iPhone 3GS

Discussion in 'iOS Jailbreak & Cydia' started by iPendo, Oct 27, 2009.

  1. iPendo

    iPendo Member

    Joined:
    Mar 2, 2008
    Messages:
    400
    Likes Received:
    0
    Device:
    iPhone 4S (Black)
    Whenever I use blackra1n, it leaves the iPhone in recovery mode and just shows the connect to iTunes logo. Any help please?
  2. kingkong92

    kingkong92 Member

    Joined:
    Mar 11, 2009
    Messages:
    164
    Likes Received:
    0
    Device:
    iPhone 3GS (White)
    i am having the same issue! pissing me off
  3. iPendo

    iPendo Member

    Joined:
    Mar 2, 2008
    Messages:
    400
    Likes Received:
    0
    Device:
    iPhone 4S (Black)
    Thank you! And I have to give this iPhone back tomorrow!
  4. KerrWasHere

    KerrWasHere Active Member

    Joined:
    Apr 19, 2009
    Messages:
    1,493
    Likes Received:
    13
    Device:
    iPhone 5 (Black)
    Use a different computer, solved mine
  5. iPendo

    iPendo Member

    Joined:
    Mar 2, 2008
    Messages:
    400
    Likes Received:
    0
    Device:
    iPhone 4S (Black)
    Um, I don't have access to any other computer lol.
  6. 42395_skyline

    42395_skyline Community Development Staff Member

    Joined:
    Feb 14, 2009
    Messages:
    10,912
    Likes Received:
    489
    Device:
    iPhone 6
    try making another user account.
  7. iPendo

    iPendo Member

    Joined:
    Mar 2, 2008
    Messages:
    400
    Likes Received:
    0
    Device:
    iPhone 4S (Black)
    Wow that worked xD. Thank you.

Share This Page