iOS 3.1 'blackra1n.app' update? necessary?

Discussion in 'iOS Jailbreak & Cydia' started by 3000, Dec 14, 2009.

  1. 3000

    3000 New Member

    Joined:
    Oct 14, 2009
    Messages:
    3
    Likes Received:
    0
    Hi,

    I have an ipod touch 2g jailbroken with blackra1n (i think with RC1, whenever blackra1n first came out). everything is fine, but i noticed in the blackrain.app, under where it gives you options to install cydia or rock, there is an option for ra1n. It says 'upgrade blackrain.app. required to install blacksn0w.' I know blacksn0w is for iphone, but should I do this upgrade? Will it make anything better, or perhaps mess anything up? Just curious. thanks
  2. ChrisL

    ChrisL Well-Known Member

    Joined:
    Jul 26, 2008
    Messages:
    8,704
    Likes Received:
    159
    No, if you've already jailbroken, there's no need to update it.

Share This Page