Black screen for 20 seconds on reboot

Discussion in 'iPod touch' started by cs475x, Jun 28, 2009.

  1. cs475x

    cs475x New Member

    Joined:
    Jul 28, 2008
    Messages:
    35
    Likes Received:
    0
    Device:
    iPhone 3GS (White)
    I recently upgraded and jailbroke 3.0 on my first generation iPod Touch. Today I went into Boss Prefs and disabled the 'Apple app killswitch', went back to my home screen then reloaded the springboard--only to find a black screen. I then did a hard reboot after 5 seconds of waiting. Then after a 1 minute showing of the Apple logo it went black again for maybe 20 seconds. Then it took me to my springboard where I then immediately went into Boss Prefs and re-enabled it. It still happens. It never did this before even on previous firmwares when I disabled the killswitch. Any ideas? It seems to take longer to start up even if the black screen wasn't there.
  2. DJT

    DJT New Member

    Joined:
    Mar 17, 2008
    Messages:
    65
    Likes Received:
    1
    Device:
    3G iPod touch
    Happens to me too when I was jailbroken and non-jailbroken, must be 3.0.
  3. wyndwarrior

    wyndwarrior Active Member

    Joined:
    Jun 8, 2009
    Messages:
    1,433
    Likes Received:
    1
    Device:
    3G iPod touch
    Yup, it's called the "3.0 Black Screen of Death"
  4. APV

    APV Well-Known Member

    Joined:
    Jan 22, 2009
    Messages:
    3,036
    Likes Received:
    69
    Device:
    5G iPod touch
    Well software always will have errors, its made by humans, people just have to understand it and stop worrying.

    I'm sure Apple has a new update (maybe 3.1 or 3.0.1) and will release it when they fix most of the bugs they have found.

Share This Page