bios not found?

Discussion in 'Playstation 1 (PSX) Emulator (psx4iphone)' started by Thrash_648, Jan 8, 2008.

  1. Thrash_648

    Thrash_648 New Member

    Joined:
    Dec 30, 2007
    Messages:
    238
    Likes Received:
    0
    Device:
    iPod touch
    dude, wtf?


    i downloaded psx, downloaded a spyro game, put it on, and cliked it.

    bios not found: scph1001.bin



    i know 100% that i put the bios in, in th right folder, called that, and permissions on 755 (on cuteFTP 8 pro)

    does nyone have ny idea whats wrong and how to fix it?

    cheers
  2. Thrash_648

    Thrash_648 New Member

    Joined:
    Dec 30, 2007
    Messages:
    238
    Likes Received:
    0
    Device:
    iPod touch
    please disregard, i have fixed it

    Please Register or Log in to view images

  3. Aryanenzo

    Aryanenzo New Member

    Joined:
    Dec 8, 2007
    Messages:
    271
    Likes Received:
    2
    Device:
    3G iPod touch
    How Did You Fix It???
  4. Thrash_648

    Thrash_648 New Member

    Joined:
    Dec 30, 2007
    Messages:
    238
    Likes Received:
    0
    Device:
    iPod touch
    I added the PSX repo (somewhere on the forum) and just downloaded the bios from there. its workeed ever since
  5. Nokturnal

    Nokturnal New Member

    Joined:
    Dec 4, 2007
    Messages:
    40
    Likes Received:
    0
    Had the same prob. Didn't notice that the bios was in the psx repo list. It's easy to miss since it's not labled "Bios". It's the bin file.
    Cheers,
    Nok
  6. jeorgemudd

    jeorgemudd New Member

    Joined:
    Jan 20, 2008
    Messages:
    3
    Likes Received:
    0
    dude tell me how you solved the problem of the bios not being found in your psx emulator on your ipod, i need to know

Share This Page