binary request!

Discussion in 'iPod touch' started by messageman3, Feb 4, 2008.

  1. messageman3

    messageman3 Member

    Joined:
    Jan 2, 2008
    Messages:
    62
    Likes Received:
    3
    Device:
    iPod touch
    i really want to upgrade to jailbroken 1.1.3, but cant because:
    1: ssh won't work at all
    2: none of the required binaries are present on my ipod...

    please could someone help me?

    Please Register or Log in to view images



    i think i just need a dump of all of the ipod original /bin folder - cd for example is totally absent!

    Please Register or Log in to view images



    can anyone help?

    thank you,

    --messageman3--

Share This Page