BigBoss package uninstall fails with GPG key error

Discussion in 'iOS Jailbreak & Cydia' started by JimDandy, Nov 6, 2009.

  1. JimDandy

    JimDandy New Member

    Joined:
    Sep 3, 2008
    Messages:
    5
    Likes Received:
    0
    Device:
    2G iPod touch
    I can't find any information on this problem, but I apologize if anyone's answered it somewhere. I was having trouble updating some packages from BigBoss, so I tried to uninstall the BigBoss sources package. Every time I tried it, I'd get package removal subprocess errors. I used local and remote terminals to try all manner of force commands using apt and dpkg, with no luck. The offending key is CC1EBFA6, which no keyserver I've tried can find to install. I've also followed tutorials to delete all bigboss list references, and the bigboss cydia info in the status file, which has allowed me to fully reinstall the package and the repo file list, but still if I try to just uninstall the BigBoss repo package, it fails.

    I don't know if this is really a problem anymore, until one of the repo packages (like CyDelete) needs an update again, but has anyone else had this problem, and does anyone have a remedy for it? TIA.

Share This Page