Big Queue Problem

Discussion in 'iPod touch' started by mAP3d, Feb 13, 2008.

  1. mAP3d

    mAP3d New Member

    Joined:
    Jan 5, 2008
    Messages:
    8
    Likes Received:
    0
    Hi guys
    i have a big problem and i need help, pls.
    i wanted to install summerboard themes, and i didnt know how to use the queue function. so i added a few themes by 'add queue' and searched where to install them...because i didnt knew. Now i know how to install and that is not my problem. my problem is that i just quit installer after i didnt find out how to install them and when i got back on the home screen, all my icons disappear and i have no dock. is there any posibility to, reset these last action, because i dont want to reset the full ipod again.
    thx.
    mAP3d
  2. ali.bigolo

    ali.bigolo Member

    Joined:
    Oct 11, 2007
    Messages:
    347
    Likes Received:
    6
    Device:
    iPhone 3G (Black)
    SSH into your ipod, and run the installer from the terminal. when it comes up on your ipod clear your queue.
  3. mAP3d

    mAP3d New Member

    Joined:
    Jan 5, 2008
    Messages:
    8
    Likes Received:
    0
    how do i run from terminal? should i use cute ftp oder win scp???

    thx a lot again
  4. ali.bigolo

    ali.bigolo Member

    Joined:
    Oct 11, 2007
    Messages:
    347
    Likes Received:
    6
    Device:
    iPhone 3G (Black)
    putty is the easiest just google for it, then find your Installer's executable and type something like:
    /Applications/Installer.app/Installer
    depending on where your application is.
  5. mAP3d

    mAP3d New Member

    Joined:
    Jan 5, 2008
    Messages:
    8
    Likes Received:
    0
    thx, but it doesnt work...the putty always says image not found, but it works with all other apps like isolitair etc.

    can i also work with winscp or cuteftp??
  6. mAP3d

    mAP3d New Member

    Joined:
    Jan 5, 2008
    Messages:
    8
    Likes Received:
    0
    # /Applications/ROOT_Applications/Installer.app/Installer
    dyld: Library not loaded: /Applications/Installer.app/AppTapp.framework/AppTapp
    Referenced from: /Applications/ROOT_Applications/Installer.app/Installer
    Reason: image not found
    this is what appears?!?!?!

Share This Page