Big Problem

Discussion in 'Pwnage and Winpwn Discussions' started by FARSHID, Apr 15, 2008.

  1. FARSHID

    FARSHID New Member

    Joined:
    Dec 16, 2007
    Messages:
    35
    Likes Received:
    0
    Ok so here is the thing...................

    I am jailbreaking my ipod touch (16 GB) using the Pwntool for Mac (obviously)

    And i Go throught the hole process i get my own boot and restore logo on it with all the packages

    (Installer, Openssh, BsdSubsystem)

    Then when i go throught the whole pwnprocess and load my firmware and everything works... i go into my installer and it keeps on crashing and i cant get in... it comes up for a second and then crashes out..... I dont even reash the part to see the sighn welcome to Installer ur something like that

    I dont know what to do.... can someone tell me what i am doing wrong?

    (1) Ok so i put my ipod into restore mode...
    (2) Get a fresh 1.1.4 on my ipod
    - I tryed the 1.1.4 Firmware from apple and the one off of the internet at diffrent times
    (3) then I close iTunes and star Pwning my ipod
    (4) after the pwn i put my ipod back into restoer and load my custome 1.1.4 Firmware
    (5) After it is done i go on my ipod (my custome bootlogo and restore are working) and when i tap on Installer it just crashes and all i can see is that loading image when installer is about to start.... HELP!!!1 PLZ

    I am using the NEW Pwnage (Duh.....)
  2. Teslanaut

    Teslanaut Well-Known Member

    Joined:
    Sep 16, 2007
    Messages:
    15,588
    Likes Received:
    177
    Device:
    4G iPod touch
    Fix the Permissions on Installer. Change it to either 755 or 0755. This has nothing to do with Pwnage.
  3. FARSHID

    FARSHID New Member

    Joined:
    Dec 16, 2007
    Messages:
    35
    Likes Received:
    0
    i cant access the SSH it keeps on saying error

    And yes i do know how to Ssh*t just work work???
  4. Teslanaut

    Teslanaut Well-Known Member

    Joined:
    Sep 16, 2007
    Messages:
    15,588
    Likes Received:
    177
    Device:
    4G iPod touch
    What is wrong with your... english?

    Also, turn your iPod OFF (Slide to Power Off) and turn it back ON to activate SSH.
  5. FARSHID

    FARSHID New Member

    Joined:
    Dec 16, 2007
    Messages:
    35
    Likes Received:
    0
    I tryed that it did'n't work........... Did u have this same problem too?
  6. Teslanaut

    Teslanaut Well-Known Member

    Joined:
    Sep 16, 2007
    Messages:
    15,588
    Likes Received:
    177
    Device:
    4G iPod touch
    Nope, never did. I'm on 2.0.

    Are you sure you can't ssh? Are you using SFTP? Not FTP?

    Also, what client are you using? Cyberduck?
  7. FARSHID

    FARSHID New Member

    Joined:
    Dec 16, 2007
    Messages:
    35
    Likes Received:
    0
    yes i'm using Cyber Duck and i am sure i am switching it to SSh its the one at the bottom of the connection options.... and one question,, why are you on 2.0??? did u get some apps to work on it????
  8. mikesgroove

    mikesgroove New Member

    Joined:
    Jan 7, 2008
    Messages:
    919
    Likes Received:
    15
    1.1.x apps don't work for 2.0 with exception of NES emulator which I believe has no ROMs (though this could have changed by now).

    I like 2.0 because I don't really care a whole bunch for most of the apps on Installer at this point. Except Customize 2.0. I use my Touch for work probably more than anything else, and 2.0 has great added functionality for the "PDA" side of the Touch.

Share This Page