Big problem

Discussion in 'iPod touch' started by Updawg, Feb 12, 2008.

  1. Updawg

    Updawg New Member

    Joined:
    Dec 25, 2007
    Messages:
    11
    Likes Received:
    0
    Well, my iPod has been jailbroken for some time, and has worked great, no problems what so ever. However, today i recieved my microphone frmo Touchmods.net , and put it in to test it out. It worked fine, and i was happy. Here is where the problems arise. After installing the Mic, i went to update my iPod to add some songs. Well, for some reason, it did not sync, and my iPod is wiped of all songs and videos. When i try to snyc it, itunes tells me to restore. I would do that, but i dont want 1.1.3. Is there a way to restore to 1.1.2 or 1.1.1? What happened to my iPod?
  2. ali.bigolo

    ali.bigolo Member

    Joined:
    Oct 11, 2007
    Messages:
    347
    Likes Received:
    6
    Device:
    iPhone 3G (Black)
    you can restore to 1.1.1 or .2 just obtain the .ipsw files for firmware by searching the forum, then Shift+click the restore button in itunes and then choose your firmware when prompted. This is given you are already on 1.1.1 or 1.1.2 if you are on 1.1.3 follow this tutorial to downgrade.

    As for why your music is lost I can only venture guesses and they might not be usefull (since I have not used the microphone), I'll leave that to someone who has used the microphone.

    Ali
  3. Updawg

    Updawg New Member

    Joined:
    Dec 25, 2007
    Messages:
    11
    Likes Received:
    0
    Lol, wow, not sure why i forgot to try the shift method. For some stupid reason i figured since i could only restore, and not update i could not do that. Damn, i feel dumb. Thanks for the help, hopefully this problem does not arise again.

    Nevermind, got an error when i tried it. Shucks.
  4. ali.bigolo

    ali.bigolo Member

    Joined:
    Oct 11, 2007
    Messages:
    347
    Likes Received:
    6
    Device:
    iPhone 3G (Black)
    which error did you get? could you give me more information about what you have.
    You running 1.1.3? what version is your itunes? If you got error 6 then I'm guessing you are using 7.6 or the wrong firmware (iphone's one).

    Report back here
  5. Updawg

    Updawg New Member

    Joined:
    Dec 25, 2007
    Messages:
    11
    Likes Received:
    0
    I got error 8, and my itunes is the most recent version. My ipod is/was 1.1.1 (as i downgraded, and never upgraded to 1.1.2).
  6. ali.bigolo

    ali.bigolo Member

    Joined:
    Oct 11, 2007
    Messages:
    347
    Likes Received:
    6
    Device:
    iPhone 3G (Black)
    try it with itunes 7.5 or on another PC and it should work
  7. Updawg

    Updawg New Member

    Joined:
    Dec 25, 2007
    Messages:
    11
    Likes Received:
    0
    Apparently i have 7.5? I checked for updates, and it wants me to download 7.6

    I ave up and tried to restore to 1.1.3, and got an error -18

Share This Page