Big giant problem for my iPod

Discussion in 'iPod touch Firmware 3.0' started by neetan, Jun 18, 2009.

  1. neetan

    neetan Member

    Joined:
    Dec 30, 2008
    Messages:
    82
    Likes Received:
    0
    Device:
    iPhone 4S (White)
    Hi everyone I got a big problem for my iPod touch 2g running stock 3.0 firmware. My accelormeter doesn't work. When I'm in safari and turn my iPod to the side it doesn't work. Can someone please help me? I just upgraded to 3.0 firmware from 2.2.1 jailbroken through restore.
  2. edanielss

    edanielss New Member

    Joined:
    Jul 26, 2008
    Messages:
    7
    Likes Received:
    0
    Device:
    iPod touch
    try again ... put the ipod in dfu and hit restore. it will automatically download the firmware from apple (for free) .. and i think it will work

    Please Register or Log in to view images

    just give it a try. you have nothing to loose

    maybe you used the wrong firmware, i don't know.. but like this it will download the firmware for you
  3. TheIpodTeen

    TheIpodTeen New Member

    Joined:
    Jan 4, 2009
    Messages:
    113
    Likes Received:
    0
    Device:
    4G iPod touch
    Hmmm

    Try restoring againg, I had a few problems too, they were fixed with a restore
  4. neetan

    neetan Member

    Joined:
    Dec 30, 2008
    Messages:
    82
    Likes Received:
    0
    Device:
    iPhone 4S (White)
    Ok I will do that right now. Thanks a lot
  5. beeshabo

    beeshabo Active Member

    Joined:
    Aug 4, 2008
    Messages:
    842
    Likes Received:
    27
    Device:
    iPhone 4S (White)
    YUP!!!! Restore...a lot of people upgrading from a 2.2.1 Jailbroken device are having problems with 3.0

    I had to restore also because I had NO 'Settings' icon

    Please Register or Log in to view images



    But now, it's all good!!
  6. neetan

    neetan Member

    Joined:
    Dec 30, 2008
    Messages:
    82
    Likes Received:
    0
    Device:
    iPhone 4S (White)
    Nevermind, I didn't need to restore just reboot and it works fine now.
  7. igeoffrey

    igeoffrey Member

    Joined:
    Feb 3, 2009
    Messages:
    288
    Likes Received:
    1
    Device:
    iPad
    Restore or restart
  8. _JKK_

    _JKK_ Super Moderator Staff Member

    Joined:
    Jun 8, 2009
    Messages:
    9,514
    Likes Received:
    1,366
    Device:
    iPhone 5S
    Yep, I had the same problem in 3.0 GM, accelerometer wouldn't work first off. A reboot fixed it.
  9. The_OneDa

    The_OneDa New Member

    Joined:
    Jun 16, 2009
    Messages:
    315
    Likes Received:
    0
    Yeah updating from 2.2.1 jailbroken to 3.0 caused a lot of problems for people. Since I had the categories app when my iPod was jailbroken it still affected my apps even after I restored and updated to 3.0, I had to put it in DFU mode, restore and set it up as a new iPod.

Share This Page