1. kitren2

    kitren2 New Member

    Joined:
    Nov 12, 2007
    Messages:
    1,383
    Likes Received:
    13
    Device:
    iPod touch
    Hey though you might want to know when trying to post a thread with a poll I keep getting this.

    Please Register or Log in to view images

  2. bgizzle

    bgizzle Administrator Staff Member

    Joined:
    Sep 13, 2007
    Messages:
    5,100
    Likes Received:
    543
    Device:
    iPhone 6
    no idea how to solve that. i'm unable to reproduce the error.
  3. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    Maybe he turned on the "lame thread block"?

    Please Register or Log in to view images

  4. x6blues

    x6blues New Member

    Joined:
    Dec 13, 2007
    Messages:
    2,879
    Likes Received:
    113
    Very inappropriate

    Please Register or Log in to view images



    I'm disappointed in you son.

    As for the error, just try disconnecting from the network and try again or restart the browser. It doesn't seem to be widespread.

    Also PM's usually work

    Please Register or Log in to view images

  5. kitren2

    kitren2 New Member

    Joined:
    Nov 12, 2007
    Messages:
    1,383
    Likes Received:
    13
    Device:
    iPod touch
    Yeah, but he never replies to mine and I decided to post a thread because i noticed he was posting in threads recenlty
  6. brisingr

    brisingr New Member

    Joined:
    Jun 25, 2008
    Messages:
    1,290
    Likes Received:
    0
    it's because you post 2 posts within 30 secs which i do often :/
  7. Hiratai

    Hiratai Banned

    Joined:
    Dec 2, 2007
    Messages:
    2,421
    Likes Received:
    42
    Device:
    iPhone 4 (Black)
    You know site admins can't fix browser problems, right? Also, how could you not tell what the problem was from reading the title? Firefox was getting commands for more than one piece of CONTENT so it's ENCODING was messed up.
  8. potroast32

    potroast32 Banned

    Joined:
    Feb 19, 2008
    Messages:
    959
    Likes Received:
    0
    trying......
    Edit: yep you are right
  9. stabbyjoe12

    stabbyjoe12 Member

    Joined:
    Jan 5, 2008
    Messages:
    972
    Likes Received:
    6
    Device:
    iPad w/ 3G
    try clearing you chache .cookies?

Share This Page