Bekomme Fehlermeldung beim installieren

Discussion in 'iFans auf Deutsch' started by IcemanNRW, Mar 28, 2008.

  1. IcemanNRW

    IcemanNRW New Member

    Joined:
    Mar 24, 2008
    Messages:
    4
    Likes Received:
    0
    Moin. Habe seit gestern nen iTouch und läuft auch soweit alles gut. Die Firmware ist die 1.1.4 gewesen. Hab dann den Jailbreak mit der iTouchable.de-methode durchgeführt (http://www.itouchable.de/index.php?page_id=37). Und danach fleißig Sources installiert und 3rd-Programme..Hat auch meistens geklappt. Jetzt kommt neuerdings folgende Fehlermeldung:

    This version of Customize requires Firmware 1.1[123].

    Muss ich jetzt downgraden um weitere Sachen zu installieren? Google hat mir dazu nicht wirklich geholfen. Wenn ich downgraden muss, dann komplett auf 1.1? Und gehen dabei meine Spiele/Programme verloren?

    Gruß
  2. ThomesPommes

    ThomesPommes New Member

    Joined:
    Feb 26, 2008
    Messages:
    60
    Likes Received:
    0
    Tach.
    Schau doch mal ob du eine aktuellere Version von Customize findest.

    Und wenn du was installierst und eine Fehlermeldung bekommst, wirst du beim nächsten Versuch was anderes runterzuladen die gleiche Meldung bekommen. Musst zuerst die Warteschleife löschen.
  3. T_1

    T_1 New Member

    Joined:
    Jan 28, 2008
    Messages:
    84
    Likes Received:
    0
    Mit 1.1[1,2,3] sind die fws 1.1.1, 1.1.2 und 1.1.3 gemeint
    das alte customize lässt sich auf 1.1.4 nicht installieren und funktioniert zum teil auch nicht
    guck dass du ne Serial zu customize 2.0 findest, das ist zwar beta, funktioniert aber wenigstens

Share This Page