Battery Images never reach 100%

Discussion in 'iOS Themes and Customization' started by PCKid, Dec 1, 2007.

  1. PCKid

    PCKid New Member

    Joined:
    Sep 16, 2007
    Messages:
    182
    Likes Received:
    0
    I've installed a few themes into Customize/Battery Images Folder and when I first changed to the Energizer one it shows full (last 2 rings go blue) then yesterday it wouldn't go all the way full even after full charge. So I changed to the Duracell one and that is the same. Shows the one just before full which says charging. Files are named correctly so can't understand why they have stopped working properly. Duracell is 1 to 16 and one called Duracell.png. Energizer is the same 1 to 16 and a matching file eng.png. Worked fine when I first did it but has suddenly stopped. Unless my Ipod isn't fully charging? Doubt it.
  2. kclives

    kclives New Member

    Joined:
    Sep 18, 2007
    Messages:
    151
    Likes Received:
    0
    I have the EXACT same problem...

    Any help apprec'd
  3. mattydub

    mattydub New Member

    Joined:
    Oct 30, 2007
    Messages:
    69
    Likes Received:
    0
    I am having this issue as well, and it is really starting to bother me.. Anyone know what is causing this?? Perhaps a wrong file name?? Any help would really help get me som sleep...lol
  4. Nt1440

    Nt1440 New Member

    Joined:
    Nov 9, 2007
    Messages:
    1,431
    Likes Received:
    26
    i believe its because theres supposed to be 17 batery icons.
  5. PCKid

    PCKid New Member

    Joined:
    Sep 16, 2007
    Messages:
    182
    Likes Received:
    0
    I have tried another reply from someone that seems to work. If the last one is say "name-17.png" and that is the full one then make a copy of it and rename it BatteryFill-18.png and you should also have another full one just called name.png without a number. Some seem to have 16, some 17 and I even have one that's 18. So always make the BatteryFill one the next highest number. I think this is the answer. Also I think that if you take it off charge and even just use it for a few minutes it takes quite awhile before the completely full one appears again. Anyone confirm my ramblings would be good. So we can put a nail in this one for good. I've been chasing this one around the forum for over a week and only got the answer today.

    Please Register or Log in to view images

  6. m26k9

    m26k9 New Member

    Joined:
    Oct 30, 2007
    Messages:
    99
    Likes Received:
    0
    The last battery figure (the completely filled one) should be BatteryBG_17. Rename the last one to that and it should fix it. Atleast worked for me.
  7. PCKid

    PCKid New Member

    Joined:
    Sep 16, 2007
    Messages:
    182
    Likes Received:
    0
    Well that didn't work for me. See my last thread. It worked when I created the BatteryFill one. But now it seems to have stopped working. I mean it worked for awhile but when I shut down and rebooted it didn't work. I think it's something to do with the set in Springboard.app folder. I'm wasting way too much of my life on this one.
  8. m26k9

    m26k9 New Member

    Joined:
    Oct 30, 2007
    Messages:
    99
    Likes Received:
    0
    The original BatteryFill image was not an image of a battery. It was a narrow vertical bar. Default battery fill image was BatterBG_17. In my one atleast.. I'm not sure if it changes for different iTouches.
  9. Fatfrank

    Fatfrank New Member

    Joined:
    Oct 25, 2007
    Messages:
    169
    Likes Received:
    0
    Device:
    2G iPod touch
    when you're in your battery folder, go to view and change it to "filmstrip view", this will allow you to view & compare the number sequence of battery icons, re-label the individual battery icon if it's out of order.

Share This Page