background summerboard theme

Discussion in 'iOS Themes and Customization' started by pnasca, Nov 6, 2007.

  1. pnasca

    pnasca New Member

    Joined:
    Oct 20, 2007
    Messages:
    401
    Likes Received:
    2
    Device:
    iPod touch
    When i add a new theme..no matter what teh background is..my background just shows up black..and i have theme wallpaper on so idk why its not showing up...please help
  2. AlexRADL

    AlexRADL Retired Moderator

    Joined:
    Oct 9, 2007
    Messages:
    3,816
    Likes Received:
    65
    Make sure the wallpaper is named "Wallpaper.png" You need it to be capitalized or it won't work.
  3. pnasca

    pnasca New Member

    Joined:
    Oct 20, 2007
    Messages:
    401
    Likes Received:
    2
    Device:
    iPod touch
    Where do i change that? WinSCP or off my ipod?
  4. AlexRADL

    AlexRADL Retired Moderator

    Joined:
    Oct 9, 2007
    Messages:
    3,816
    Likes Received:
    65
    In WinSCP in your theme.
  5. pnasca

    pnasca New Member

    Joined:
    Oct 20, 2007
    Messages:
    401
    Likes Received:
    2
    Device:
    iPod touch
    Yes i just checked and they all are "Wallpaper.png" and still no background do i have to change it from .png to .app???
  6. AlexRADL

    AlexRADL Retired Moderator

    Joined:
    Oct 9, 2007
    Messages:
    3,816
    Likes Received:
    65
    Where is the wallpaper located?

    No, don't change the extension.
  7. pnasca

    pnasca New Member

    Joined:
    Oct 20, 2007
    Messages:
    401
    Likes Received:
    2
    Device:
    iPod touch
    i go to libraby/summerboard/themes/ then i click on one and it says dock.png, minidock.png and wallpaper.png all first letters capatilized..now where do i change this?
  8. sgtakira

    sgtakira New Member

    Joined:
    Nov 7, 2007
    Messages:
    3
    Likes Received:
    0
    I had this same problem. First time i had just installed it off of the installer.app but it gave me the black background. had to download it and install it all manually, worked great after that. hope this helps you.
  9. mattydub

    mattydub New Member

    Joined:
    Oct 30, 2007
    Messages:
    69
    Likes Received:
    0
    i had this problem as well. Did u shut down and restart your ipod after installing???

    Please Register or Log in to view images

  10. pnasca

    pnasca New Member

    Joined:
    Oct 20, 2007
    Messages:
    401
    Likes Received:
    2
    Device:
    iPod touch
    uhh i think so i dont remmeber? someone please help!!!!!!!!!!!

Share This Page