Background image not changing

Discussion in 'iOS Themes and Customization' started by laurentbon, Aug 4, 2009.

  1. laurentbon

    laurentbon New Member

    Joined:
    Aug 4, 2009
    Messages:
    1
    Likes Received:
    0
    Device:
    2G iPod touch
    Greetings all,

    I have just jailbroken my ipod touch 2g running 3.0 and installed winterboard and a few themes.

    My issue is that, neither through Winterboaord using "user wallpaper" nor by installing a theme including a wallpaper, can I change the wallpaper. The background remains black.

    When changing the wallpaper through the iPod settings, the wallpaper does however applies to the lockscreen, not the springboard background though?

    Does anyone experience anything similar? What to do?

    Cheers for your help,
    Laurent
  2. webekz

    webekz New Member

    Joined:
    Feb 21, 2009
    Messages:
    4
    Likes Received:
    0
    Device:
    2G iPod touch
    try to update ur winterboard, at least it work for me

    Please Register or Log in to view images

  3. ipodmail09

    ipodmail09 Member

    Joined:
    Mar 13, 2009
    Messages:
    269
    Likes Received:
    0
    Device:
    2G iPod touch
    try to respring
  4. cjschriver3

    cjschriver3 New Member

    Joined:
    Mar 24, 2009
    Messages:
    1,080
    Likes Received:
    0
    Device:
    2G iPod touch
    var/stash/themes.xxxxxx/your theme.theme/

    Wallpaper.png = springboard wallpaper

    LockBackground.png = lockscreen background
  5. Fodd1337

    Fodd1337 New Member

    Joined:
    Aug 11, 2009
    Messages:
    229
    Likes Received:
    0
    Device:
    3G iPod touch
    I had the same problem and I think it is a 3.0 thing... in winterboard, drag 'User Wallpaper' on top of the theme you are using, If you are not using a theme drag it on top to anything that might mod your springboard (by on top I mean above it on the list)
  6. emma.mjane

    emma.mjane New Member

    Joined:
    Aug 19, 2009
    Messages:
    6
    Likes Received:
    0
    Device:
    2G iPod touch
    I have the same problem and I've tried everything. Except for restoring it and doing thing over again.
  7. cjschriver3

    cjschriver3 New Member

    Joined:
    Mar 24, 2009
    Messages:
    1,080
    Likes Received:
    0
    Device:
    2G iPod touch
    did you check the box in WB for user wallpaper to enable it?

Share This Page