Back to the Future: 1.1.2

Discussion in 'iPod touch 1.1.x Jailbreak' started by Johnny Quest, Apr 20, 2008.

  1. Johnny Quest

    Johnny Quest Active Member

    Joined:
    Nov 23, 2007
    Messages:
    1,012
    Likes Received:
    12
    Device:
    iPhone 6
    Ok, I got tired of not able to load any themes with Summerboard on 1.1.3 so I decided to go back to 1.1.2, but now its telling me that I need firmware 1.1.3 I am confused and fustrated because upgrading to 1.1.3 is not zip zip and you're there. It takes time. and I just don't want to upgrade again. My eyes are tired from being on the computer all day.
    Can someone help me get Summerboard running up again on 1.1.2? thanks
  2. Hiratai

    Hiratai Banned

    Joined:
    Dec 2, 2007
    Messages:
    2,421
    Likes Received:
    42
    Device:
    iPhone 4 (Black)
    Go to System/Library/CoreServices and edit the SystemVersion.plist to say "1.1.2"
  3. Johnny Quest

    Johnny Quest Active Member

    Joined:
    Nov 23, 2007
    Messages:
    1,012
    Likes Received:
    12
    Device:
    iPhone 6
    do you mean change the "systemversion.plist" file name to 1.1.2? do I do this on firmware 1.1.3 or 1.1.2?
  4. Hiratai

    Hiratai Banned

    Joined:
    Dec 2, 2007
    Messages:
    2,421
    Likes Received:
    42
    Device:
    iPhone 4 (Black)
    Do it on the version you have now. You have to open the .plist in a Text Editor like Note pad or Text Editor.
  5. Johnny Quest

    Johnny Quest Active Member

    Joined:
    Nov 23, 2007
    Messages:
    1,012
    Likes Received:
    12
    Device:
    iPhone 6
    I'll give it a try and let you know. Thanks again.
  6. Johnny Quest

    Johnny Quest Active Member

    Joined:
    Nov 23, 2007
    Messages:
    1,012
    Likes Received:
    12
    Device:
    iPhone 6
    I can't get it. I even tried going to Summerboard (old) and tells me that I need 1.1.1 or 1.1.2 firmware.
  7. Hiratai

    Hiratai Banned

    Joined:
    Dec 2, 2007
    Messages:
    2,421
    Likes Received:
    42
    Device:
    iPhone 4 (Black)
    What firmware version does it say you need for regular Summerboard? 1.1.3, right? If so, open the SystemVersion.plist and go to the line near the bottom and change it from 1.1.4 to 1.1.3
  8. Johnny Quest

    Johnny Quest Active Member

    Joined:
    Nov 23, 2007
    Messages:
    1,012
    Likes Received:
    12
    Device:
    iPhone 6
    ok, I go to the part where it reads " <string>1.1.3>/string> " and change it to whatever firmware I'm in right?
  9. Hiratai

    Hiratai Banned

    Joined:
    Dec 2, 2007
    Messages:
    2,421
    Likes Received:
    42
    Device:
    iPhone 4 (Black)
    No you change it to whatever firmware Summerboard asks for.
  10. Johnny Quest

    Johnny Quest Active Member

    Joined:
    Nov 23, 2007
    Messages:
    1,012
    Likes Received:
    12
    Device:
    iPhone 6
    ok, I got it to load onto my itouch, but now it doesn't load the themes. Man oh man. I don't know whats next. Sorry to keep bugging you. I really appreciate your help.

Share This Page