back to 1.1.2

Discussion in 'iPod touch' started by Johnny Quest, Feb 8, 2008.

  1. Johnny Quest

    Johnny Quest Active Member

    Joined:
    Nov 23, 2007
    Messages:
    1,012
    Likes Received:
    12
    Device:
    iPhone 6
    I jailbroke my itouch to 1.1.3 and loved it but mail didn't work. I enjoyed it but Summerboard gave me problems and then Customize. So, I went back to 1.1.2. But now, I'm having problems loading Summerboard it keeps saying "firmware 1.1.3 is needed" I don't know what to do from here. can someone help? thanks
  2. njt1

    njt1 New Member

    Joined:
    Dec 4, 2007
    Messages:
    25
    Likes Received:
    1
    Hello.

    Install 'Summerboard(old) from the installer. This version works on 1.1.2.

    Kr. nic.
  3. Johnny Quest

    Johnny Quest Active Member

    Joined:
    Nov 23, 2007
    Messages:
    1,012
    Likes Received:
    12
    Device:
    iPhone 6
    Oh man thanks, its working again. I'm going theme crazy now. thanks again.
  4. lenon07

    lenon07 New Member

    Joined:
    Jan 4, 2008
    Messages:
    140
    Likes Received:
    0
    the old version worked for me but wont change my themes

    any help please?
  5. coolcocol911

    coolcocol911 New Member

    Joined:
    Jan 30, 2008
    Messages:
    10
    Likes Received:
    0
    when i try to download customize it says that 1.1.3 is needed
    Can someone help me
    or please give me the link to download it and i will SSH it onto my ipod ??

Share This Page