ayuda plzz

Discussion in 'iFans en Español' started by smog08, Oct 27, 2008.

  1. smog08

    smog08 New Member

    Joined:
    Jan 14, 2008
    Messages:
    12
    Likes Received:
    0
    bueno esto es muy sencillo tengo un ipod 1st Gen con jailbrake firmware 1.1.2 y quiero acerle el nuevo jailbrake deje esto por mucho timpo ahora estoy muy desorientado con eso de los nuevos firmwares asiesque si me pudieran ayudar como y que tendria que usar para tener mi ipodtouch con jailbrake de lo mas nuevo buenas muchas gracias por su ayuda
  2. Joseph

    Joseph Retired Moderator

    Joined:
    Oct 21, 2007
    Messages:
    2,749
    Likes Received:
    51
    Puedes actualizar a 1.1.5 o a 2.1.
    Dependiendo si quieres pagar por 2.x+ o prefieres quedarte en 1.1.5.

    En el firmware 2.0+ encuentras:
    -Appstore
    -Genius (crea playlists de acuerdo a la musica que te gusta)
    -Push (notificaciones del iPhone enviadas a un mail)
    etc. etc.

    1.1.5 es basicamente lo mismo que 1.1.4, solo que con unos bug fixes, nada espectacular.

    Si decides comprar el FW 2.1, usa QuickPWN para el jailbreak.
    Si quieres quedarte en 1.1.5, supongo que ziPhone todavía funciona.

    ^
    No más googleate los programas

    Please Register or Log in to view images


    +
  3. MrCrawley

    MrCrawley New Member

    Joined:
    Apr 5, 2008
    Messages:
    338
    Likes Received:
    1
    NO uses ziphone hermano, mejor usa el iLiberty o iDemocracy. pero si buscas en google puedes encontrar el 2.x.x 3G4R!A%T!S.
    si te vas x el 2.X.X bajas el quicpwn (como un iLiberty pero del devteam , los chingones) y sigues las instrucciones, son muy simples.
    si no nadamas instala el paquete de firmwarechanger y cambia de 1.1.5 a 1.1.4 por que el 1.1.5 tiene problemas con summerboard y customize (nose cuales otros)
    saludos maestro y bienvenido d nuevo a la comunidad

Share This Page