Ayuda! Mi Touch no responde

Discussion in 'iFans en Español' started by jessecuster, Jun 27, 2008.

  1. jessecuster

    jessecuster New Member

    Joined:
    Dec 13, 2007
    Messages:
    3
    Likes Received:
    0
    Mi touch no funciona. Cuando lo enciendo sin conectarlo al ordenador no responde y cuando lo conecto con usb se enciende y consigo ponerlo en modo DFU. Cuando llego a Itunes para restaurarlo el programa me dice que está preparando el ipod para la restauración. Hasta ahí bien, luego el ipod parece que se reinicia y cuando intenta salir el circulo que dice que está actualizando el ipod se apaga y ya no responde.
    He usado Ziphone y sigo con el mismo problema, consigo que el itunes reconozca el ipod pero una vez que intento restaurar se apaga...

    Es posible que sea un problema de batería?



    Un saludo y gracias por adelantado.
  2. ricardofelix95

    ricardofelix95 Banned

    Joined:
    Mar 16, 2008
    Messages:
    2,702
    Likes Received:
    4
    intenta hacerle un restore, y si eso no funciona llevalo con Apple
  3. jessecuster

    jessecuster New Member

    Joined:
    Dec 13, 2007
    Messages:
    3
    Likes Received:
    0
    Sí, el restore ya lo he intentado y nada, llega a preparar el ipod pero cuando esta restaurando se apaga.
  4. junior254

    junior254 New Member

    Joined:
    Jun 27, 2008
    Messages:
    4
    Likes Received:
    0
    Device:
    iPod touch
    .

    apreta el boton home y el de encendido al mismo tiempo hasta q se apague...pero no lo sueltes...espera a q prenda la manzana y o sueltas...asi lo reinicias sin perder datos
  5. iTouch532

    iTouch532 Well-Known Member

    Joined:
    Dec 10, 2007
    Messages:
    2,710
    Likes Received:
    30
    Device:
    iPod touch
    usa Ziphone o iLiberty y ponlo es Restore Mode o DFU mode.
  6. DjFrank

    DjFrank New Member

    Joined:
    Apr 6, 2008
    Messages:
    244
    Likes Received:
    1
    Intentastes un force restore ?, si no lo has intentado busca el Recopilatorio de Temas Actualizado hay sale..

    Suerte!
    Saludos!
  7. jessecuster

    jessecuster New Member

    Joined:
    Dec 13, 2007
    Messages:
    3
    Likes Received:
    0
    Nada, como me temía era la batería. Al final no abrí y tenía un cable suelto, lo he arreglado como he podido y ya funciona a la perfección.

    Muchas gracias a todos por vuestras respuestas!

    Please Register or Log in to view images

  8. DjFrank

    DjFrank New Member

    Joined:
    Apr 6, 2008
    Messages:
    244
    Likes Received:
    1
    lol !!!! lo abristes jajajajaja, que suerte!

    Saludos!

Share This Page