avplayer

Discussion in 'iPod touch' started by mamapop, Sep 30, 2008.

  1. mamapop

    mamapop New Member

    Joined:
    Aug 17, 2008
    Messages:
    51
    Likes Received:
    0
    Device:
    iPod touch
    I installed avplayer manually using SSH im pretty sure everything is right the folder is set 0755 and so is the acctuall app but when i try to open the app the screen goes black then returs to the home screene the same thing happens when i try to open a video file through finder with *open With* the i di not do the assosiations on finder becuase when i enter them they dont show up after. im on 2.0.1 first gen ipod touch

    the reason i installed manually is becuase i cant find it in installer or cydia i think my installer is messed anyways. im not sre whats wrong with it
  2. batman27returns

    batman27returns Banned

    Joined:
    Aug 2, 2008
    Messages:
    470
    Likes Received:
    0
    Umm... if your are on 2.XX then it will NOT work. The frameworks are different in the 11.X firmwares.
  3. Joe Rossignol

    Joe Rossignol Community Manager Staff Member

    Joined:
    Jan 9, 2008
    Messages:
    11,500
    Likes Received:
    1,268
    Device:
    iPhone 5 (Black)
    You're trying to use an application that was developed based on 1.1.x frameworks, although you are running Firmware 2.0.1, so the frameworks are different.
  4. mamapop

    mamapop New Member

    Joined:
    Aug 17, 2008
    Messages:
    51
    Likes Received:
    0
    Device:
    iPod touch
    alright that sucks is there an app that does the Same thing on 2.0.1
  5. mgmm1

    mgmm1 New Member

    Joined:
    Mar 22, 2008
    Messages:
    31
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)

Share This Page