Audio Books Showing Under Music?

Discussion in 'iPod touch' started by MrEvo, Feb 15, 2009.

  1. MrEvo

    MrEvo New Member

    Joined:
    Dec 27, 2008
    Messages:
    22
    Likes Received:
    0
    Device:
    2G iPod touch
    Audio Books Showing Under Music? [Solved]

    Hello guys, i apologize if i have posted this in the wrong section.

    I seem to be having an issue with my audio books on my iPod Touch 2G. For some reason they are being displayed under "music" and not "audio books" in iTunes. The books were not purchased from iTunes but from my local library. I did do a Google search and found something about that you have to purchase them from iTunes for them to show in the correct category?

    But another source said that is not correct, and that its just a matter of setting the TAB in "Get Info" under the audio book to have it displayed in that category. But for some reason my audio book are still being displayed under "Music"

    Do you guys have any help or tips on how to get this sorted? i mean its no big deal really, but i like things all proper lol lol

    Thanks in advance for any help.
  2. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    The Get Info should do it for you but I will test. It works fine, Get Info, Option, and then the pulldown for Media Type
  3. MrEvo

    MrEvo New Member

    Joined:
    Dec 27, 2008
    Messages:
    22
    Likes Received:
    0
    Device:
    2G iPod touch
    Thanks jpga13

    Please Register or Log in to view images



    I figured it out in the end, i dont know why i never saw this option in the tabs

    Please Register or Log in to view images



    Anyway guys,

    1. Right click on your audio book
    2. In the tabs at the top of the tab window click "Options"
    3. Under "Media Kind" select "Audiobook"

    and that's it, iTunes will transfer your book under "Audiobook"

    Please Register or Log in to view images



    Please Register or Log in to view images

Share This Page