attempted a jailbreak and... need help fast

Discussion in 'Introduce yourself' started by bskel112, Jul 29, 2009.

  1. bskel112

    bskel112 New Member

    Jul 29, 2009
    Likes Received:
    2G iPod touch
    i tried to jailbreak my ipod touch 2.2.1 using quickfreedom. i got to the part where i had to go in to "dfu" mode once there i had the white screen and was all good but it did not go any farther so i clicked council and then it exited out of dfu then i tried to restore with the firmware i just made via itunes. that did not wok and i had to unplug ipod touch and reboot the computer now my ipod is saying connect to itunes and so i do. when i connect to itunes nothing happens. is there any way to reset my ipod? and i cannot turn it off the ipod is in basically the same state as when i bought it...
    its just the screen where it has a pic with the connect to itunes. when i connect to the computer the computer does not even notice its pluged in either does itunes. is there any thing i can do to fix my ipod? some one siggested dfu mode but that did not help at all now my ipod is off and wont come back on and is still unrecognised

Share This Page