Assistence please

Discussion in 'iPod touch' started by Alpacaman, Feb 11, 2009.

  1. Alpacaman

    Alpacaman New Member

    Joined:
    Dec 26, 2008
    Messages:
    444
    Likes Received:
    0
    Device:
    2G iPod touch
    Thisis being reposted as it was in the wrong section before (at least I think so.....)


    I recently got an iPod touch 2g 32gb, and it was/is still great, then one day, I decided to bite the bullet and jailbreak, all went well, if a little below expectations. My themes were getting a little messed up, so I decided to uninstall Winterboard. Cydia uninstalled it fine, and came up with the restart option. Being to 2g jailbreak, and my computer recently failing, I did not want to restart, as I would have to try on a different computer. I put it into DFU mode later when I finally decided to try it on my laptop. I tried to reboot using a gui boot tool on my xp laptop, but no luck. Nothing. I tried at school, on the macs, but itunes failed to detect the DFU ipod so I could not restore it there. I do not know that it is in DFU for sure, due to nothing happening at all when I try anything. I appears bricked, the only way I have been able to get a computer to recognise it is xp coming up saying there is an unrecognised device. DFU has been tried, many many times, so please don't suggest it.

    Please Register or Log in to view images



    Any help would be greatly appreciated.

    Thanking you in advance, Alpacaman.
  2. interestingkid

    interestingkid Member

    Joined:
    Dec 6, 2007
    Messages:
    526
    Likes Received:
    3
    Device:
    iPhone 4 (Black)
    which quote on quote, DFU mode, did you try?
    personally, this one works the best

    hold home for 5 seconds
    hold power with home for 10
    release power and hold until computer recognizes

    and thinking of it, 2g needs the comp to boot up so i think you might be in catch 22, where in order for you to be in DFU, your ipod needs to be up, but you need the computer to boot up, where it is not recognized...

Share This Page